Screenly Forum

Log4j vulnerability CVE-2021-44228

Hello,

I wanted to know if Screenly OSE was vulnerable to recently publish CVE-2021-44228 (log4j vulnerability) ?

For more information, here is the link of the CVE CVE - CVE-2021-44228.

Thanks in advance.
Regards,
Ludovic NEVE

No it isn’t. log4j only affects Java. Screenly OSE doesn’t use Java.

Great, thanks for this answer :slight_smile: