Screenly Forum

Screenly update browser

Good afternoon, I have a screeninfoGSL - Google Sheets in screenly and it gives the message the version of the brewer is no longer supported. Update to the supported browser. Have updated everything in the raspberry 3B but without improvement. Where could I fix this, screenly has also been updated.

Thanks in advance.