Cannot find Anthias on Raspberry pi imager

On the github page, it specifies that Anthias can be found on the Raspberry Pi Imager software under “other specific-purpose OS”, however I can’t find it under any of the operating system categories. Can anyone assist? Is it not included anymore?
I am using Mac OS Sonoma 14.1 Imager V1.8.5 and trying to install on a Raspberry Pi 4.

Hi Goldenboy,

yes same for me here. I tried it yesterday 01.03.2024 and it was not in on linux mint imager 1.7.2.

WIth the manuell way it worked " Bullseye Lite is:

$ bash <(curl -sL

Hello. The Anthias images were indeed removed from the image choices. We already touched based with the Raspberry Pi Imager team to bring the images back.

Meanwhile, you can check the following images here: Release v0.18.7 · Screenly/Anthias · GitHub. Since you’re looking for a Pi 4 image, you can download this one:

However, there are things that you need to take note of when using the latest release image.

  • The release images runs on Balena OS. Unlike RPiOS-based images, you’ll have less control.
  • For instance, you cannot SSH into those Balena-based images.
  • If you like to have more control, you can run the RPiOS installer.

We’re still making the RPiOS installer work on Pi devices running Debian 12 (Bookworm).

Please let me and @salmanfarisvp know if you’ve issues installing using the latest release images.

The best way is just install bullseye lite and run the script. I find other sources are either out of date of break builds. The script is the best way to install Anthias.

Hi @goldenboy @bud Good news. Anthias is now available on Raspberry pi imager, the issue was resolved.

@goldenboy, @bud, @extremeskillz
When you open the Imager, and choose an OS, go to Other specific-purpose OS, and you’ll see Anthias back in the options.