This (overly complicated) software doesn't work

I spent 2 days trying to get Anthias to work on a new raspberry pi 4 model B.

After only getting the stupid software to show a white screen and being unable to successfully display 1(!!!) simple image on my screen, I gave up and have switched to using the google chrome browser with autologin and kiosk mode and gosh…it just works.

I’ve used Screenly OSE for years, but looks like that’s no more.

Search the “I simply can’t get Anthias to work!” topic for all of the other folks who are having the same problems. Bummer that there’s one user in there who just angrily responds that it works just fine on his/her setup.

I’m glad that it works for ealmonte. Sadly, it doesn’t for a lot of others.

@sambyrne Sorry to hear that. Could you please share your setup?

I recently setup Anthias on a Pi3B that runs Bullseye Lite OS and you can find the guide here Setting Up Anthias on Raspberry Pi for Digital Signage 🖥️ - Hackster.io

Currently, we have an issue with the latest OS which is Bookworm as there are many changes, and it’s being worked on, You can also find the update here Fixes the Anthias installer so that it'll work on Debian Bookworm as well by nicomiguelino · Pull Request #1836 · Screenly/Anthias · GitHub

@sambyrne Hope you doing well, Please check and let me know if you still facing issues after following the guide.

Thanks for trying to help. Like I said, I followed the instructions and used bullseye lite on new raspberry pi 4. It successfully installed the actual software but never successfully showed any assets. The assets are just images (PNG, JPG, GIF). I tried to create a variety of images, but none of them ever showed up. I just got a white screen.

I’m not troubleshooting this further btw. I switched to kiosk mode on the raspberry pi with the chromium browser and haven’t looked back. That setup took me far less time frankly to set up.

Cheers!

@sambyrne Sorry to hear that, If you can share the logs or the dashboard screenshot, I can try to help you.