Can't install ose on PI Zero 2


I have tried so many ways and os versions to install Screenly-OSE on my raspberry pi zero 2, I try the installation will not succeed. Also, the balena hub doesn’t seem to work on a pi zero 2.

Versions I tried on Raspberry PI imager:
PI OS Lite 64 & 32 bit (Bullseye)
PI OS Lite (Legacy)
All Anthias packages

Could the community please advise/help me?

For more information, please shoot me a message.



Can you try not using the Pi Imager’s image pls? To get the latest working reliable way, I would suggest you do the following:

Step 1: Download Raspbian OS Bullseye Lite 64bit

Step 2: Flash the image to the SD card using balenaEtcher or if you want to use Pi Imager, just select the option that lets you flash your own downloaded image.

Step 3: Once you have the Pi user set up via console, and used sudo raspi-config to configure timezone, locale, etc, then enter the bash install script:
bash <(curl -sL

Step 4: If installation completes without errors, say Yes to reboot, if after reboot you get a black screen with no Splash screen giving you the IP address, type in this command in console:

Please see attached images, for the error after installing

you need to give more details, for starters, did you follow the instructions i gave you before? if so, did you follow exactly as I wrote them? why does your screenshot show that it asked you to restart after installation and you did not select yes? update your firmware on that pi with sudo rpi-update and then re-run the bash installation, but also answer the previous questions i just asked in order to get a better idea what your installation consists of…