Fullscreen Pi 4

Hi everyone i have install Screenly OSE on my raspberry pi 4 but the image is not in fullscreen. How can i do to put in fullscreen or what is the shortcut to use the command line ?
Thank you, have a good day.

which part of the screenly-ose/anthias is not showing full screen? is it the asset of a movie or picture, or is it the pi resolution itself?
If it is the Pi resolution, then you can use console and type command sudo raspi-config and option 2 (Display Options) should give the options you have for screen resolution.
If it is an image asset, you need to show a picture of what the issue is.

I have already tried to set another resolution to the pi but when i put image on the web interface it appear in white like he dont want the image, my screen is in 3840x2160 but it works only if the image is in 3600x2025 but we see black border and if i put a movie it works perfectly

Finally i resolve my problem, in the config.txt file i uncomment hdmi_group=1 and i switch it to hdmi_group=2 after, i uncomment hdmi_enable_4kp60=1 and i uncomment the overscan_left, right, top and bottom to ajustate my picture and it works perfectly haha.
Thanks you, have a good day

1 Like