I can log in and manage, but the display only shows Balena logo

Pretty much the title. The screens (7 of them) are stuck at the Balena logo, and I can log in to the interface of each, but the displays are just showing the logo.

1 Like

I have the same thing. I installed the Balena image on a Raspberry Pi 3. I can manage the assets, but it’s stuck on the Anthias logo

I have the same problem. I have reinstalled and the image does not boot

Same Problem here, with Raspberry Pi 3B an Pi 4.
i tried different SD Cards, same result. For me it is stuck at the “Anthias by Screenly” Boot screen, i think you guys mean the same?

Tengo el mismo problema, ya no se que hacer! :disappointed_relieved:

@xaver2k @TrusherBM

So you guys have tried this specific installation method (Not Balena): Raspberry Pi 4 B - OSE - Anthias - Anthias Forum (screenly.io)


Hola, como estas? hace unos 5 días se me congelaron los 2 dispositivos que hasta el momento funcionaban perfectamente. Pi3b y Pi3b+ . Probé todos los tipos de instalación. Balena, la imagen directo en la SD, desde raspbian. Todas con el mismo resultado. Funciona la interfaz web pero la imagen en la pantalla queda estática la imagen de Anthias. Instale versiones anteriores y funcionan perfectamente por unos 10 o 15 minutos, hasta que automáticamente se actualiza a Anthias y sucede otra vez lo mismo.

Ok, I’ll try a new installation from scratch to see if I run into the same issues everyone is saying.
I’ll post back with results.

I can confirm there is an issue with this and currently will follow up here: Wifi Access Point not loading login page · Issue #1751 · Screenly/Anthias (github.com)

1 Like


The workaround that worked for me to fix the issue with the black screen and screenly logo in background which is related to Anthias WiFi Connect is to remove network-manager. This is using the regular Raspbian Lite image x64 and NOT balena OS one.
To confirm 100% that it is wifi connect and not something else, check two things:

  1. Run the following command and make sure all containers are running: sudo docker ps
  2. Check log to see if if you get this error like shown on my screenshot.

To temporarily remove network-manager, get into the Pi console and run:
sudo apt remove network-manager -y

Removing network-manager will start creating a lot of error logs on the wifi-connect container, thus you should also stop it:
sudo docker stop screenly-anthias-wifi-connect-1

Then, you should be able to run sudo raspi-config and setup the wifi again if necessary or use ethernet.

Hola Emyll,
Si, realicé estos pasos y al parecer funciona! pero solo con videos y URLs. Las imágenes (jpg y png) quedan en negro. Sigo buscando en el foro alguna posible solución a este problema.

Muchas gracias por tu ayuda.

Otra cosa que me pasa ahora (este problema no lo tenía) es que me salta constantemente el alerta de bajo voltaje. “hwmon hwmon1 under voltage detected” y se deja ver superpuesto a los activos. se puede desactivar esta alerta? saludos

The images issue yeah I also have, I think someone is looking into that, must simply be an issue with the viewer package of mplayer or something… hopefully it gets resolved, but we need contributors to help test stuff as well and I guess one way to help is with guidance to users where you guys yourselves can troubleshoot and maybe find out the issue, it can be maybe a package that displays images is a certain version that doesnt work or maybe something that was changed in the viewer code…

Regarding the low voltage, I also get that but that’s simply because I am not using the correct USB charger since I just have it for testing.

Did you run the command to remove the docker that runs wifi-connect? you might be getting that low voltage now because the processor is working harder maybe because of writing all the error logs from removing network-manager if you did not stop/delete the container that runs the anthias-wifi-connect… but also if you restart you need to make sure it is disabled, the guy working on this merged a temporary wifi-connect container disabling dockerfile yesterday so maybe you can just run the bash script installer one more time and it might help.
Otherwise I would say it has to do with your USB power supply not providing the voltage necessary… I think the raspbian OS firmware was also updated and i also noticed more low voltage warnings than before…

The only thing I do to avoid some warnings is to edit the /boot/config.txt file and add the avoid_warnings=2 in there but this is not recommended for regular users since it removes the icons from showing on the screen that you have low voltage or whatever.